Overview
If your system is configured for multicompany, all transactions must have a company assigned. Missing company details can prevent transactions from appearing correctly.
Symptoms
Transactions are not showing in the Pre-Invoice report
Transactions have not been invoiced
Cause
The company can be drawn from the Outlet or the Account. If either of these does not have a company assigned, transactions will also not have one assigned.
Outlet
To check if the Outlet is the cause, and fix it for future transactions:
Take note of the Outlet against the affected transaction(s)
Hover over Administration and click Lookups.
Click Outlets.
In the fourth column labeled C., check for outlets without an entry. These are missing the company.
To fix:
Click Edit next to the outlet.
Set the company in the Company box.
Click Save.
Account
To check if the Account is the cause and fix it for future transactions:
Head to the relevant Account
On the Home page of the Account, look for the Company field
If this is empty, the Company is missing
To fix:
Click Modify
Click in the box to the right of Company Code and add the Company
Click Save
Next Steps:
Once this has been done, please raise a case with support so we can add the Company to the effected transactions.
